Jump to content

GBAtemp - Tesla Menu Won't Open


Recommended Posts

Hey! I'm in the process of installing CFW on a friend's switch but am running into issues getting telsa menu to install/run.

I've made sure to install the NX-ovloader into my atmosphere file, set up the config file to my desired button configuration (tried many different configurations), and put the ovl file into switch/.overlay folder... What am I missing here? I've been scouring the forum here for an answer and tried every possible solution I suggested previously but nothing is working.

View the full article

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...